ZDaemon Forum Index ZDaemon
Client/Server DOOM
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Zdaemon video problem

 
Post new topic   Reply to topic    ZDaemon Forum Index -> Rejected Bugs
View previous topic :: View next topic  
Author Message
johnny_chronic
has entered the game!


Joined: 05 Dec 2010
Location: USA

PostPosted: Sat Sep 20, 2014 7:42 pm    Post subject: Zdaemon video problem Reply with quote

Opening CTF, FFA, etc in window.
Game is green and blue with lots of lines. No other game does this just zdaemon.
Resolution inside window is larger than window.
Fullscreen does fix the problem but some zdaemon games crash shortly after (FFA, CTF).
Tried fixing zdaemon outside app to run video settings.
Tried adjusting doom in-game settings.
No fix.
Please help, it has been awhile--
since FFA.
Please.
Back to top
View user's profile Send private message
Aeyesx
Spamming!


Joined: 13 Oct 2012
Location: Czech Republic

PostPosted: Sun Sep 21, 2014 12:25 pm    Post subject: Reply with quote

I am not dev. but i think that this is just too generic.
Try following :

Check for CPU overheating.
Try update you're video drivers.
Write what's you're operating system + arch
Isn't it overclocked?

Other games runs GPU so it might appear fine... :s
This seems more to be hw problem then issue in ZD since on other PC's it runs just fine ?
Back to top
View user's profile Send private message Send e-mail
Kilgore
Air Cavalry


Joined: 17 Jun 2003
Location: Up the river

PostPosted: Sun Sep 21, 2014 9:50 pm    Post subject: Reply with quote

Quote:
Game is green and blue with lots of lines.
Sounds like a RAM problem on the graphics card; it could also be something in the video driver. I'd try to swap graphics cards for testing.
Back to top
View user's profile Send private message Visit poster's website
johnny_chronic
has entered the game!


Joined: 05 Dec 2010
Location: USA

PostPosted: Mon Sep 22, 2014 2:18 am    Post subject: Reply with quote

I'll try updating the drivers.
This is an XP sp2 machine with a 512MB NVIDIA 9500.

XP allows the user to have multiple quick launch bars, I have my computer setup like a theater, around the entire screen are quick launch bars...

Normally when starting a game I'd have to alt+tab, right click doom program in taskbar and clicked maximize, every time.

Not sure if a setting bugged or got saved somehow but one day it happened and hasn't stopped since on SOME doom servers.

Thanks for your efforts, any additional help is appreciated.
Back to top
View user's profile Send private message
johnny_chronic
has entered the game!


Joined: 05 Dec 2010
Location: USA

PostPosted: Sat Sep 27, 2014 3:24 pm    Post subject: Reply with quote

Thanks again for the support.

Never downloaded drivers... no heat.
Working RAM.

Computer is less than a year old with out issues.
While running compression, music studio, video studio, this PC never overheats and is fully stable.

I switched my XP video settings from 16bit color to 32bit color and resolved the problem.

AUTOTERROR

Post is resolved.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ZDaemon Forum Index -> Rejected Bugs All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group