ZDaemon Forum Index ZDaemon
Client/Server DOOM
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ZLauncher: larger dialogs, child dialogs not appearing

 
Post new topic   Reply to topic    ZDaemon Forum Index -> Unconfirmed Bugs
View previous topic :: View next topic  
Author Message
zakafx
has entered the game!


Joined: 05 Jan 2019

PostPosted: Mon Jan 07, 2019 11:16 pm    Post subject: ZLauncher: larger dialogs, child dialogs not appearing Reply with quote

Hello, I tried to search before posting but only found one possible occurrence with no solution. Sorry if this is the wrong location for this post.

Did a reformat on my laptop, installed same drivers, etc. When installing ZDaemon and opening it, I notice that the login dialog is larger than normal, and the text is in bold. Once logged in, the interface appears normal (servers list and chat tab), but any other child dialog that is opened (eg: launch single player, display recently logged in players, add a new buddy) appears to "open", but do not actually display. I can tell that they open to some degree as the window focus switches off from the ZLauncher interface to this new dialog that should be displaying. Pressing ESC closes this dialog and switches focus back to ZLauncher.

To note, there are some child dialogs that might appear, but only the titlebar.

I do have a dual monitor setup, but only use the secondary monitor (first is the laptop display, which is never on). Scaling is at the lowest %100. I have no accessibility options enabled. None of the application overides for DPI scaling do nothing. I have disconnected my monitor to see if that had anything to do with it, but no change. To see if the dialogs were going to different monitors, I set my configuration to extended desktop, but no change. This is a fresh install of Windows, but I am curious if this is something the latest build has something to do with? Before I reformatted, I did not experience this issue at all.

[url]https://1drv.ms/u/s!AtDxOya0DYOVgbtVJQUqs1S7WB2bpw[/url]
[url]https://1drv.ms/u/s!AtDxOya0DYOVgbtWFRO3DV83E6ONUg[/url]
Back to top
View user's profile Send private message
Aeyesx
Spamming!


Joined: 13 Oct 2012
Location: Czech Republic

PostPosted: Sat Jan 12, 2019 5:42 pm    Post subject: Reply with quote

Lucky for you... I got 4K and the rendering is completly broken for me...
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    ZDaemon Forum Index -> Unconfirmed Bugs All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group